42 Tane Microsoft Excel Test Sorusu | Kazım ŞİMŞEK

42 Tane Microsoft Excel Test Sorusu

1. Hücre içindeki veriyi 450‘lik bir açıyla yazmak için aşağıdakilerden hangisi kullanılır?

A) Biçim/Hücreler/Hizalama/Yönlendirme
B) Biçim/Hücreler/Yazı Tipi /Yönlendirme
C) Ekle/ İşlev
D) Araçlar/Seçenekler

2 den 7’ ye kadar olan sorularınızı aşağıdaki tabloya göre cevaplayınız.

tablo2

2. E2 Hücresindeki değeri aşağıdaki hücrelere kopyalamak için hangi yöntem kullanılmalıdır?

A) E2 hücresinin sınır çizgisinden farenin sol tuşuyla tutularak aşağıya doğru sürüklenir
B) E2 hücresinin ortasından farenin sol tuşuyla tutularak aşağıya doğru sürüklenir
C) E2 hücresinin sağ alt köşesindeki siyah kutucuktan farenin sol tuşuyla tutularak aşağıya doğru sürüklenir
D) E2 hücresinin sınır çizgisinden farenin sol tuşuyla tutularak yukarıya doğru sürüklenir

3. Tablo üzerinde Toplam maaş alanındaki F2 hücresinin %5 farkını bulmak istersek kullanacağımız formül aşağıdakilerden hangisi olamaz?

A) =125*F2-5%
B) =F2-F2*0,5
C) = F2-5*100%
D) =F2-(F2*5%)

4. Sınıfı alanında “Hizmetli” hücrelerini süzmek için yapılması gereken işlem aşağıdakilerden hangisidir?

A) Veri menüsü – filtre Uygula – otomatik filtre uygula
B) Araçlar menüsü -Tabloyu Sınıf alanına göre sırala
C) Veri menüsü – Tabloyu Biçimlendir
D) Veri menüsü Tabloda sınıf alanına isim vermek

5. =EĞER(G2=”Muhasebe”;D2*2;E2*5) işlevi uygulandığında H2 hücresine yazılacak değer aşağıdakilerden hangisidir?

A) 250
B) 550
C) 25
D) 5

6. F2 hücresindeki Toplam Maaş ücretini hesaplayan formül aşağıdakilerden hangisidir?

A ) =F2*D2+C2
B ) =topla(C2;D2;E2)
C) =Topla(C2;(D2*E2))
D) =C2+E2;D2

7. A8 hücresinde “MİLLİ EĞİTİM” ifadesi varken, =BUL(“E”;A8) fonksiyonu uygulandığında aşağıdaki sonuçlardan hangisi elde edilir?

A ) 3
B) 7
C) E
D) e

8. Aşağıdaki tablo için =BÜYÜK(B2:G2;3) fonksiyonu uygulandığında hangi sonuç elde edilir?

tablo1

A) 32
B ) 45
C) 65
D) 25

9. grupsimgesinin işlevi aşağıdakilerden hangisidir?

A) Gruplandırılmış nesnelerin grup işlemini iptal eder.
B) Gruplandırılmış dosyaların grup işlemini iptal eder.
C) Seçili nesneleri gruplandırır.
D) Seçili dosyaları gruplandırır.

10. kullanıcısimgesinin işlevi aşağıdakilerden hangisidir?

A) Çok kullanıcı ortamlarda dosyanızın paylaşılmasını ve korunmasını sağlar
B) Çok kullanıcılı ortamlarda Excel ortamında yazıcınızın paylaşılmasını sağlar
C) Çok kullanıcılı ortamlarda yeni bir çalışma grubu oluşturur.
D) Çok kullanıcılı ortamlarda dosyanızın sadece paylaşılmasını sağlar.

11. Aşağıdaki seçeneklerden hangisi Karşılaştırmalı Grafik çiziminde kullanılmalıdır?

soru89

12. I1 hücre adresinde güncel tarih ve saatin sürekli görüntülenmesi için aşağıdaki fonksiyonlardan hangisi kullanılmalıdır?

A) = Tarih ( )
B) = Şimdi( )
C) = Gün( )
D) = TarihSaat( )

13. B15 hücresinde yazılı olan =TOPLA(A5:B10) formülünü C15 hücresine kopyaladığımızda ne olur?

A) Değişiklik olmaz.İşlev =TOPLA(A5:B10) olarak kalır
B) İşlev = TOPLA(C5:C15) olarak değişir
C) Hücre hata verir
D) İşlev =TOPLA(B5:C10) olarak değişir

14.tablo92

A) =TOPLA(A1:B1)
B) TOPLA(A1:C6)
C)= A1+C6
D) =A1+$C$6

15. Aşağıdakilerden hangisi Excel uygulaması için doğru bir ifade değildir.

A) Excel veri tabanı uygulaması olarak kullanılabilir
B) Excel de SQL kullanılarak sorgulamalar yapılabilir.
C) Excel ile hesap tabloları ve grafik işlemleri yapılabilir.
D) Excel ile veri tabanı animasyon uygulaması hazırlanabilir.

16. =SOLDAN(“ANKARA”;7)&SAĞDAN(“kursları”) ifadesinin sonucu aşağıdakilerden hangisidir?

A) ANKARAkursları
B) ANKARAk
C) ANKARAı
D) HATA

17. Aşağıdakilerden hangisi sayfa2 sayfasından A3 hücresinin değerini getirir (Kopyalar)?

A) =Sayfa2!A3
B) =Sayfa2!
C) =Sayfa!2A3
D) =A3Sayfa2!

18. Ardışık olan bir grup hücre adresi belirtilirken arada kullanılması gereken ayraç aşağıdakilerden hangisidir?

A) : (İki nokta üst üste)
B) ; (Noktalı virgül)
C) , (Virgül)
D) / (bölme)

19. Aşağıdaki ifadelerden hangisi Excel uygulaması için doğrudur?

A) & işleci metinsel iki veri arasında birleştirme işlevini gerçekleştirebilir.
B) + işleci formül son eki olarak kullanılabilir
C) = işleci sadece sayısal formül ve fonksiyonlarda kullanılır
D) / işleci sayısal iki veri arasında tamsayı bölme işlevini gerçekleştirir.

20.Aşağıdaki ifadelerden hangisi Excel uygulaması için hatalıdır?

A) Bir hücre ya da hücre aralığına girilecek verinin sınırlandırılması
B) Bir hücre ya da hücre aralığına veri girişini engelleme
C) Bir hücre ya da hücre grubunu gizleme
D) Aynı anda bir veya birden fazla hücre seçme

21.Aşağıdakilerden hangisi mantıksal bir fonksiyon değildir?

A) Ortalama
B) Değil
C) Ve
D) Veya

22.Aşağıdakilerden hangisi sayfa sekmesi işlemleri için geçerli bir ifade değildir?

A) Sayfayı adlandır
B) Sekme rengini değiştir
C) Kod görüntüle
D) Veri tabanı al

23.Aşağıdakilerden hangisi yeni çalışma kitabı açmak ile ilgili seçeneklerden biri olamaz?

A) Boş Çalışma Kitabı
B) Çalışma Kitabı Seç
C) Paylaşımlı Çalışma Kitabı Aç
D) Web sitelerindeki Şablonlar

24. =PARÇAAL(“HİPOKRAT”;1;4)&23 işlemi sonucunda hangi değer üretilir?

A) HİPO
B)HİPO23
C)KRAT23
D)#AD

25. Aşağıdaki ifadelerden hangisi sistem tarihini gösterir?

A) =ŞİMDİ()
B) =BUGÜN()
C) =TARİH()
D) =SAAT()

26.=KÖPRÜ(“http://ornek.Sinav.com/sonuclar.xls”;”sonuçlar için tuşlayın”) ifadesi üzerine tuşlandığında aşağıdakilerden hangisini gerçekleşir?

A ) İnternette bulunan ornek.Sinav.com alanından sonuclar.xls dosyasını açar.
B ) İnternet ortamında bulunan ornek.Sinav.com alanından sonuclar.xls dosyasını aktif Excel sayfasına yapıştırır.
C ) Aktif Excel uygulamasını kapatarak İnternet adresi belirtilen konuma geçer ve ilgili web sayfasını açar
D ) Komut hatalı işlemle sonuçlanır.

27. Bir hücrede kullanılan formülü oluşturan/etkileyen hücreleri göstermek için kullanılan komut aşağıdakilerden hangisidir?

A) Araçlar/ Formül Denetleme / Etkileyenleri İzle
B) Araçlar/ Formül Denetleme / Etkilenenleri İzle
C) Araçlar/ Formül Denetleme / Hata İzle
D) Araçlar/ Formül Denetleme / Tüm okları kaldır

28. Aşağıdakilerden hangisi hatalıdır?

A) Bir hücreye simge girilebilir
B) Bir hücreye resim girilebilir
C) Bir hücreye isim verilebilir
D) Bir hücreye fonksiyon girilebilir.

29. Aşağıdaki işlemlerden hangisi mevcut bir grafik üzerinde Excel ortamında gerçekleştirilemez?

A) Grafiğe yeni bir veri serisi girilebilir
B) Grafik ayrıca saklanabilir
C) Grafik için dipnot verilebilir.
D) Grafik yazıcıdan alınabilir

30. Kullanıcı tarafından sadece belirtilen sütunların yazdırılabilmesi için aşağıdakilerden hangisinin kullanılması gerekir?

A) Dosya / Baskı Ön İzleme
B) Dosya / Yazdır
C) Dosya / Sayfa Yapısı
D) Dosya / Yazdırma Alanı

31. Aşağıda bulunan tablo için=EĞERSAY(B2:B7;”>9000″) formülü uygulandığında hangi sonuç elde edilir?

tablo108

A)3
B) 4
C) 2
D) 0

32. Aşağıdaki süzme işlemi göre matematik notu 25 den büyük olanları süzmek için açılan pencereden hangisi seçilmelidir?

tablo110

A) Özel
B) İlk 10
C) Tümü
D) 66

33. A2 hücresinde 50 değeri vardır. Bu durumda herhangi bir hücrede =A2+(A2*10/100) formülü uygulandığında hangi değer elde edilir?

A) 52,5
B) 55
C) 50
D) %55

34. Aşağıdakilerden hangi şıkta hücre aralığı doğru olarak belirtilmiştir?

A) AB:CD
B) A1:A5
C) 1A:1B
D) A1:1C

35. A2 hücresinde 09 eyl 2005 değeri varken B2 hücresinde =AY(A2) fonksiyonu uygulandığında B2 hücresine hangi değer yazılır?

A) 0
B) eyl
C) 9
D) EYL

36.tablo114

A) 2
B) 2,25
C) 3
D) 3,25

37. Aşağıdakilerden hangisi hücredeki sayının sağında para birimini de gösterir?

tablo115

 

38tablo116

A) 4,55
B)4,0
C)0
D)4,6

39. =TOPLA (A1:A3) =SUM(A1:A3) formülünün açılımı nedir?

A ) = a1+a2+a3
B ) =a1
C ) =a1+a3
D) =a3+a2

40. Aşağıdaki formüllerden birisinde geçersiz fonksiyon adı yada yazım hatası yapılmıştır. Hatalı ifade hangisidir?

A ) = TOPLA;(Sayfa1!;B1+Sayfa2!A1)/2)
B ) = GÜN(B1)+A1
C ) = TARİH(1967;9;9)-TARİH(2005;B1;A1)*-1
D ) = ORTALAMA(Sayfa2!A1:B1+Sayfa2!D1)-Sayfa2!A1

41. Bir Excel dosyasında kullanılacak sayfa sayısı adedi hangi menüden belirlenir?

A) Dosya
B) Görünüm
C) Araçlar
D) Pencere

42. Herhangi bir hücre yada hücre grubuna girilecek veri aralığını sınırlandırıp kullanıcıya uyarı mesajları vermek için aşağıdakilerden hangisi kullanılır?

A) Veri / Gruplandır Seviyelendir.
B) Araçlar / Seçenekler.
C) Veri / Doğrulama.
D) Böyle bir işlem seçeneği yoktur.

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

WP-SpamFree by Pole Position Marketing

Watch Dragon ball super