Linux Hesap Tablosu Test Soruları | Kazım ŞİMŞEK

Linux Hesap Tablosu Test Soruları

1. Open Office Hesap tablosunda kaç satır bulunur?

A) 32000
B) 65536
C) 256
D) 255

2. Open Office Hesap tablosunda kaç sütun bulunur?

A) 32000
B) 65536
C) 256
D) 255

3. Open Office Hesap tablosunda en fazla kaç sayfa açılabilir?

A) 255
B) 65536
C) 32000
D) 256

4. Open Office Hesap tablosu ilk açıldığında otomatik olarak kaç sayfa olarak karşımıza gelir?

A) 3
B) 255
C) 8
D) 1

5. Open Office Hesap tablosunda en fazla % kaç yakınlaştırma yapılabilir?

A) 400
B) 500
C) 800
D) 1000

6. Geri al adım sayısı nereden ayarlanır?

A) Araçlar / Makro
B) Araçlar / Yazım ve Dilbilgisi
C) Araçlar / Seçenekler / Bellek
D) Düzenle / Geri Al

7. En fazla kaç adımı geri alabiliriz?

A) 500
B) 100
C) 3
D) 50

8. Özel listeler tanıtma işini nereden yapabiliriz?

A) Araçlar / Seçenekler / Hesap Tablosu
B) Araçlar / Seçenekler / Bellek
C) Araçlar / Yazım ve Dilbilgisi
D) Araçlar / Otomatik / Filtre

9. =TOPLA(B3:C4) formülünün kapsadığı hücreler hangileridir?

A) =B3+B4+C3+C4
B) B3+B4+C3+C4
C) =B1+B3+C1+C3
D) =B1+B2+B3+B4+C1+C2+C3+C4

10. Bir hücrenin içerisine aşağıdakilerden hangisini yazamayız?

A) Metin
B) Sayı
C) Tarih
D) Grafik

11. Düzenle / Kopya komutu ne iş yapar?

A) Seçili alanı kopyalar.
B) Seçili alanı keser
C) Seçili alanı siler
D) Seçili alanı yapıştırır

12. Bir grup işlemin kaydedilerek daha sonra otomatik olarak yapılmasını sağlaya yapı aşağıdakilerden hangisidir?

A) Makro
B) Excel
C) Kelime işlemci
D) Hesap tablosu

13. Düzenle / Doldur / Diziler / İstikamet / Başlangıç Değeri= 3, Artan= 5 ise serinin görünümü nedir?

A) 5, 8, 11, 14
B) 3, 15, 75, 375
C) 3, 8, 13, 18
D) 1, 2, 3, 4, 5

14. =Uzunluk (“Bilgisayar”) fonksiyonunun sonucu nedir?

A) 1
B) 10
C) 12
D) Bilgi

15. Hücre içindeki formülü düzenlemek için hangi tuş kullanılır?

A) F12
B) F3
C) F1
D) F2

16. =Soldan(“BİLGİSAYAR”;5) fonksiyonunun sonucu nedir?

A) BİLGİ
B) Sayar
C) Bilgisayar
D) 10

17. =EĞER(C2>=50;”Geçti”;”Kaldı”) fonksiyonunun sonucu nedir?

A) C2’deki Değer 50’den büyükse Geçti, değilse Kaldı yazar
B) C2’deki Değer 50’den büyük ve eşitse Kaldı, değilse Geçti yazar
C) C2’deki Değer 50’den büyük ve eşitse Geçti, değilse Kaldı yazar
D) Hata verir

18. =B4+B5+B6+B7 işleminin eşdeğeri aşağıdakilerden hangisidir?

A) =TOPLA(B4:B7)
B) =ORTALAMA(B4:B7)
C) =TOPLA(B4;B7)
D) =TOPLA(B4+B7)

19. Bir hücre grubu fare ve Ctrl tuşları kullanılarak sürüklenir ve bırakılırsa yapılan işlem nedir?

A) Yapıştırma
B) Kopyalama
C) Kesme
D) Taşıma

20. Bir hücre grubu fare ile sürüklenir ve bırakılırsa yapılan işlem nedir?

A) Yapıştırma
B) Kopyalama
C) Yazım Denetimi
D) Taşıma

21. Yüzdesel grafik çizebilmek için hangi grafik tipi seçilmelidir?

A) Sütun
B) Çubuk
C) Pasta
D) Radar

22. Ardışık olmayan bir grup hücre adresi belirtilirken arada kullanılması gereken ayraç aşağıdakilerden hangisidir?

A) Virgül
B) Noktalı virgül
C) İki nokta üst üste
D) İki nokta yanyana

23. Ardışık bir grup hücre adresi belirtilirken arada kullanılması gereken ayraç aşağıdakilerden hangisidir?

A) Virgül
B) Noktalı virgül
C) İki nokta üst üste
D) Nokta

24. Aşağıdaki fonksiyonlardan hangisi belirtilen hücreler içerisindeki en büyük değeri bulmak için kullanılır?

A) MAK
B) MİN
C) UZUNLUK
D) TOPLA

25. Herhangi bir hücreye =A1 yazılırsa sonuç ne olur?

A) A1’e o hücredeki değer aktarılır
B) O hücreye A1’deki değer taşınır
C) O hücreye A1’deki değer aktarılır
D) O hücreye =A1yazar

26. =EĞER(B3>60;”Geçti”;”Kaldı”) formülüne göre Geçti yazması için B3’deki değerin en az kaç olması gerekir?

A) 60
B) 59
C) B3
D) 61

27. =ORTALAMA(D13;B21) fonksiyonunun işlevi nedir?

A) D13 ve B21’deki hücrelerin ortalamasını alır.
B) B21 ile D13 aralığındaki bütün hücrelerin ortalamasını alır.
C) D13 ve B21’deki hücreleri toplar.
D) B21 ile D13 aralığındaki bütün hücrelerin toplamını alır.

28. Tarih formatlı bir hücreye sayısal değer girildiğinde ne olur?

A) Hata değeri verir
B) Hücreye girilen tarihi sayıya çevirir
C) Sayısal değer olarak kalır.
D) Hücreye girilen sayının tarih karşılığı yazılır.

29. Başlangıç değeri= 4, Artan = 2 olan büyüyen serinin görünümü nedir?

A) 8, 12, 14, 18
B) 4, 8 ,16, 32
C) 2, 4, 6, 8
D) 4, 6, 8, 10

30. =MAK(2;5;94;13) formülünün sonucu nedir?

A) 4
B) 2
C) 94
D) 0

31. Tek bir hücreyi seçmek için ne yapılmalıdır?

A) Sütun adı üzerine tıklanmalıdır
B) Satır numarası üzerinde tıklanmalıdır
C) Farenin sol tuşuyla bir kere tıklanmalıdır.
D) Satır numaraları ve sütun adlarının birleşimindeki kutucuğa tıklanmalıdır.

32. Biçim / Hücreler / Yükseklik komut satırının işlevi nedir?

A) Satır yüksekliğini ayarlar
B) Sütun genişliğini ayarlar
C) Satır ekler
D) Sütun ekler

33. İki metni birleştiren formül hangisidir?

A) =A1&B1
B) =A1;B1
C) =A1+B1
D) =A1:B1

34. C3 Hücresindeki değerin %18’ini hesaplaya formül aşağıdakilerden hangisidir?

A) =C3*18
B) =C3/100
C) =C3+18/100
D) =C3*18%

35. D1 hücresindeki =TOPLA(A1;B1) formülünü aşağıdaki hücrelere uygulamanın yolu nedir?

A) Kes-Yapıştır yapılır
B) Seçip sağ alt köşesindeki kutucuktan tutup çekip bırakılır
C) Hücrenin ortasından farenin sol tuşuna basılarak çekilir
D) Sınır çizgisinden farenin sol tuşuna basılarak çekilir.

36. A3 Hücresini sabit hücre olarak tanımlamak için nasıl yazmamız gerekir?

A) =A3
B) 3A
C) $A$3
D) $3$A

37. Çalışma sayfasını silmek için hangi menü kullanılmalıdır?

A) Dosya
B) Düzenle
C) Araçlar
D) Biçim

38. Biçim / Hücreler / Kenarlıklar menüsünden aşağıdakilerden hangisi yapılabilir?

A) Hücrenin içerisini boşaltır
B) Hücreyi siler
C) Hücreye kenarlık verir
D) Sayıyı metne çevirir

39. Biçim / Hücreler / Numaralandırma menüsünden aşağıdakilerden hangisi yapılabilir?

A) Sayı biçimini belirler
B) Hücreyi siler
C) Hücreye kenarlık verir
D) Sayıyı metne çevirir

40. Düzenle / Sil / Hücreleri Sola Kaydır menüsünden aşağıdakilerden hangisi yapılabilir?

A) Seçili hücreleri siler ve sağındaki hücreler sola kaydırılır
B) Seçili hücreleri siler ve altındaki hücreler yukarı kaydırılır
C) Seçili hücreleri siler ve solundaki hücreler sağa kaydırılır
D) Seçili hücrelerin içi boşaltılır

41. Biçim / Hücreler / Hizalama menüsünün işlevi nedir?

A) Hücreleri biçimlendirir
B) Hücre içindeki bilginin hizalamasını ayarlar
C) Hücre içindeki sayıyı para birimine çevirir
D) Hücre içindeki bilgiyi siler

42. Otomatik Süz komutunun işlevi nedir?

A) Hücreleri biçimlendirir
B) Otomatik metin ekler
C) Hazır tablo biçimi verir
D) Süzme işlemi uygular

2 comments

  1. Linux konusunda kaynak site oldu resmen. neredeyse hergün buradayım yazılarınız ve site içeriği mükemmel.

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

WP-SpamFree by Pole Position Marketing

Watch Dragon ball super