ucuz ucak bileti flypgs turk hava yollari onur air sunexpress atlas jet anadolu jet pegasus en ucuz ucak bileti pegasus
Microsoft Excel 2010 Test Soruları | Kazım ŞİMŞEK

Microsoft Excel 2010 Test Soruları

1.     Microsoft Excel verilerimizi yönetmek, çözümlemek ve grafiklerimizi çizmekte kullanabileceğimiz güçlü bir ……Uygulamasıdır. Cümlesinde boş (Noktalı) olan yerlere aşağıdakilerden hangisi gelmelidir?
A) Kelime işlemci 
B) Çizim tasarım
C) Sunu tasarım
D) Elektronik Tablo

2.     Excel ile Word arasındaki fark nedir?
A) Word veri tabanı, Excel kelime işlemcidir.
B) Word hesap tablosu, Excel kelime işlemcidir.
C) Excel hesap tablosudur, Word kelime işlemcidir.
D) Excel bellek hizmet programı, Word kelime işlemcidir.

3.     Excel nedir?
A) Tablo, hesap ve grafik programıdır.             B) İşletim sistemidir.
C) Programlama dilidir.                                       D) Kelime işlem programıdır.

4.     Excel 2010 programında bir çalışma sayfasında kaç sütun bulunur?
A) 1048576                      B) 256                           C) 65536                       D) 16384

5.     Excel 2010 programında bir çalışma sayfasında kaç satır bulunur?
A) 1048576                      B) 256                           C) 65536                       D) 16384

6.     
Excel 2010 programında yukarıdaki şekilde görülen bölüm ile hangi işlemler yapılır?
A) Paragraf ile ilgili işlemler                                B) Pano ile ilgili işlemler 
C) Yazı tipi ile ilgili işlemler                                
D) Düzenleme ile ilgili işlemler

7.     
Excel 2010 programında yukarıdaki şekilde görülen bölüm ile hangi işlemler yapılır?
A) Paragraf ile ilgili işlemler                                B) Pano ile ilgili işlemler 
C) Yazı tipi ile ilgili işlemler                                 D) Hizalama ile ilgili işlemler

8.     
Excel 2010 programında yukarıdaki şekilde görülen bölüm ile hangi işlemler yapılır?
A) Paragraf ile ilgili işlemler                                B) Sayı ile ilgili işlemler 
C) Yazı tipi ile ilgili işlemler                                 D) Kenarlık ile ilgili işlemler

9.     
Excel 2010 programında yukarıdaki şekilde görülen bölüm ile hangi işlemler yapılır?
A) Çizimler ile ilgili işlemler              B) Şekil ile ilgili işlemler 
C) Grafik tipi ile ilgili işlemler
          D) Üç boyut ile ilgili işlemler

10.   Yandaki butonun görevi nedir?  
A) Aç                                B) Kaydet                      C) Yeni                         D) Yazdır

11.   Excel 2010 Programında Metni sütunlara ayırmak için hangi sekme kullanılır?
A) Başvurular                  B) Giriş                         C) Formüller                 D) Veri

12.   Yandaki butonun görevi nedir?
A)  Kes                             B)  Kaydet                     C)  Kopyala                                     D) Yapıştır

13.   Yandaki butonun görevi nedir?
A) İleri Al                          B) Yenile                       C) Geri Al                     D) Sil

14.      Yandaki butonun görevi nedir?
A) Yazı Büyüklüğü                              B) Yazıyı kalınlaştırır
C) WordArt ekleme                           D) Biçim Boyayıcısı

15.   Word’de   Şekildeki simgenin görevi nedir?
A) Yapıştır                       B) Kaydet                     C) Kes                           D) Aç

16.    Word’de Şekildeki simgenin görevi nedir?
A) Yapıştır                       B) Kaydet                      C) Kes                           D) Aç

17.    Word’de şekildeki simgenin görevi nedir?
A) Yapıştır                       B) Kaydet                      C) Kes                          D) Aç

18.      Yandaki butonun görevi nedir? 
A) Stil                               B) Yazı Tipi Boyutu    C) Yazı Tipi Kalınlaştır                   D) Yazı Tipi

19.      Yandaki butonun görevi nedir? 
A) Kalın                            B) Kaydet                      C) İtalik                         D) Altı çizili

20.    Yandaki butonun görevi nedir?
A) Sağa Hizala                B) Ortala                      C) Sola Hizala              D) Yasla

21.    Yandaki butonun görevi nedir?
A) Altı Çizili                      B) Aç                             C) Araştır                      D) Yazı Tipi Rengi

22.    Düğmesinin görevi nedir?
A) Baskı ön izleme                                                B) Belirli bir alanı kesip panoya alır.
C) Belgenin tamamını  yazıcıdan çıkartır.        D) Tek sayılı sayfaları yazıcıdan çıkartır.

23.      Düğmesinin görevi nedir?
A) Daha önceden kayıtlı olan belgeleri açmak için kullanılır.
B) Oluşturulan belgeyi kaydetmeye yarar.
C) Yeni bir Word belgesi açmaya yarar.
D) Yeni bir klasör açar.

24.   CTRL+F tuşunun görevi nedir?
A) Aç                                B) Bul                           C) Git                            D) Değiştir

25.   CTRL+Z tuşunun görevi nedir?
A) Geri Al                        
B) Yeniden Yazılan      C) Yeni                         D) Kaydet

26.   Microsoft Excel 2010 programında oluşturulan çalışma kitabı dosyalarının uzantısı aşağıdakilerden hangisidir?
A) xlsx
                             B) pptx                          C) xltx                           D) xlc

27.    Yandaki butonun görevi nedir?
A) Grafik sihirbazı           B) Kopyala                                      C) Otomatik toplam   D) İşlev yapıştır

28.   Düğmesinin görevi nedir?
A) Tabloların kenarlıklarını özelleştirmeyi sağlar.
B) Çizim araç çubuğu grubunu etkin yapmaya yarar.
C) Çizgi biçimi rengini değiştirmeye yarar.
D) Çizgi kalınlıklarını değiştirmeye yarar.

29.   Yandaki Butonun adı nedir?
A) Yazı Tipi Rengi                                                B) Dolgu Rengi 
C) Biçim boyacısı                                                D) Gölge Rengi

30.   Excel 2010 programında bir sayfayı farklı kaydetmek için aşağıdaki seçeneklerden hangisi kullanılır?
A) Alt Gr + S                    B) Shift + S                                      C) F12        d Giriş – Farklı Kaydet  

31.   Belgeye resim eklemek için aşağıdakilerden hangisi kullanılır?
A) Ekle – Çizimler – Küçük Resim                     B) Ekle – Simge – Küçük Resim
C) Ekle – Alan – Resim                                        D) Ekle – Grafik

32.    Düğmesinin görevi nedir?
A) Sayfaların akış yönünü göstermeye yarar.    
B) Sayfamıza ok çizmeye yarar.
C) Sayfamıza çizgi çizmeye yarar. 
D) Fare işaretçisinin hassas çizimlerde aldığı şekildir.

33.   Excel de sayıları veya yazıları yazdığımız bölümlere ne ad verilir?
A) Sayı hanesi                B) Grafik                       C) Tablo                       D) Hücre

34.    Hücrenin içini dolgu rengi ile doldurmak için aşağıdaki yöntemlerden hangisi ile gerçekleştirilir?
A) Giriş  – Hücreler – Biçim              B) Yazı Tipi – Hücreler – Desen
C)  Biçim – Hücreler – Kenarlık         D) Giriş  – Biçim – Desenler

35.    Aşağıdaki fonksiyonlardan hangisi Şimdiki tarih ve saati verir?
A) =BUGÜN()                  B) =ŞİMDİ()                  C) =TARİH()                 D) =GÜN()

36.   Bir hücrenin içinde “###” işareti varsa bunun anlamı nedir?
A) Bilgiler Hücreye sığmamıştır.                        B) Formül hatası 
C) İşlev Hatası                                                      D) Hücre Seçilmiştir 

37.   Aşağıdakilerden hangisi yanlıştır?
A)  Toplama formülü TOPLAMA işlemi ile başlar
B)  Çarpma formülü ÇARPIM ile başlar
C)  Ortalama formülü ORTALAMA ile başlar
D)  Çıkarma formülü ÇIKARMA ile başlamaz

38.    Aşağıdakilerden hangisi hücrenin içini desen ile doldurmak için izlenecek yoldur?
A)  Giriş- Hücreler- Biçim-Hücreleri Biçimlendir-Dolgu B)  Yazı Tipi – Hücreler – Desen
C)   Biçim – Hücreler – Kenarlık        D)  Giriş  – Biçim – Desenler

39.    =B4+B5+B6+B7 işleminin eşdeğeri aşağıdakilerden hangisidir?
A)  =Topla(B4;B7)           B)  =Topla(B4,B7)        C)  =Topla(B4:B7)       D)  Hiçbiri

40.    Aşağıdaki seçeneklerden hangisi EXCEL ile yapılmaz?
A) Gelir gider tablosu düzenlenebilir.                 B) Grafik düzenlenebilir.
C) Tablo-Çizelge oluşturulabilir.      D) Slayt gösterisi hazırlanabilir.

41.    Aşağıdakilerden hangisi hücreye para birimi özelliği kazandırır?
A)                            B)                 C)                      D)  

42.    Aşağıdakilerden hangi şıkta hücre aralığı doğru olarak belirtilmiştir? 
A) AB:CD                         B) A1:A5                      C) 1A:1B                       D) A1:1C

43.    Aşağıdaki karakterlerden hangisi Excel de eşit değildir anlamına gelir?
A) ==                                B) ><                             C) <>                             D) >=<

44.    Veri tablosunun grafiğini oluşturmak için hangi yöntem izlenir?
A) Ekle – Resim                                                    B) Ekle – Grafikler
C) Biçim – Otomatik Biçim                                                      D) Araçlar – Özelleştir

45.   Aşağıdakilerden hangisi Excel 2010 şablon  dosya uzantısıdır?
A) .xltx                             B) .xlc                           C) .xlsx                         D) .xls

46.   Klavye ile hücreleri seçmek için hangi tuş kullanılır?
A) ESC + Yön tuşları                                             B) TAB + Yön tuşları
C) SHIFT + Yön tuşları                                        D) ENTER + Yön tuşları 

47.   Çalışma sayfasında hücreler arasında dolaşmak için klavyeden hangi tuşlar kullanılır?
A) Fonksiyon tuşları                                            B) ESC tuşu
C) Yön tuşları                                                       D) DELETE tuş

48.    Hücre için aşağıdakilerden hangisi doğrudur?
A) 1-2-3-4 şeklinde satırlardır
B) A-B-C-D şeklinde sütunlardır
C) Satır ve sütunların kesiştiği alanlardır
D) Açıklama yapılan metin kutusudur 

49.    A5 neyi temsil eder?
A) A sütunu– 5. Satır     B) A satırı – 5. Sütunu         C) A sütunu           D) Satırı

50.    (A1;A7) neyi temsil eder?
A) A1ve A7 hücrelerini                                        B) A1 den A7 ye kadar olan hücreleri
C) A1 ve A7 hücreleri dışındakileri                     D) A1 – A7 hariç arasındaki hücreleri

51.   Excel programı hangi yazılım kategorisine girer?
A)  Kelime işlemci           B)  Tablo / Grafik        C)  Ticari program       D)  Programlama

52.   Aşağıdakilerden hangisi Excel’de formül çubuğunu gösterir gizler?
A)  Görünüm – Durum Çubuğu         B)  Görünüm – Araç Çubuğu
C)  Görünüm – Formül Çubuğu     D)  Görünüm – Altbilgi, Üstbilgi  

53.   Aşağıdakilerden hangisi çalışma kitabına çalışma sayfası ekler?
A)  Ekle – Tablolar – Sayfa – Sayfa Ekle             B)  Görünüm – Sayfa – Sayfa Ekle
C)  Giriş – Hücreler  – Ekle – Sayfa Ekle            D)  Görünüm – Çalışma – Sayfa 

54.   Excel’de sayısal (nümerik) bilgiler genel olarak hücre  içerisinde ……..dayalı olarak girilir?
A)  Sağa                          B) Sola                          C) Ortalı                        D) İki yana yasla

55.   Sıkça tekrarlanan işlemleri kısayol tuşuna bağlayarak kaydetme işlemine ne denir?
A) Sekme                         B) Köprü                       C)  Makro                     D)  Menü

56.   Aşağıdaki formüllerden hangisinde B2 hücresi ile A2 hücresindeki sayıların farkı alınır?
A)  =(B2-A2)                    B)  =(B2) FARK (A2)     C)  (B2-A2)                        D)  =FARK(B2-A2)

57.   Aşağıdakilerden hangisi Excel menü seçeneği değildir?
A) Giriş                            B) Araçlar                     C) Sayfa Düzeni           D) Formüller

58.   Excel 2010 ile hangi işlem yapılamaz
A) Grafik                          B) Tablolama                C) Hesaplama              D) Rötuşlama

59.   Aşağıdakilerden hangisi çalışma kitabına çalışma sayfası ekler?
A) Ekle – Tablolar – Sayfa – Sayfa Ekle              B) Görünüm – Sayfa – Sayfa Ekle
C) Giriş – Hücreler  – Ekle – Sayfa Ekle             D) Görünüm – Çalışma – Sayfa 

60.   Aşağıdakilerden hangisi “Hücreleri biçimlendir ”iletişim kutusunun  sekmelerinden biri değildir?
A) Sayı                             B) Gölgeleme              C) Hizalama                  D) Dolgu

61.   Yandaki düğmelerin görevi sırası ile nedir?
A) Artan sıralama – Azalan sıralama                                    B) Azalan sıralama – Artan sıralama
C) Numaralandırma – Madde imleri                    D) Madde imleri – Numaralandırma 

62.   Yandaki düğmelerin görevi sırası ile nedir?
A) Sola hizalı – Sağa hizalı – Yasla                     B) Sola Hizalı – Ortalı – Sağa Hizalı
C) Sağa Hizalı – Ortalı – Sola Hizalı                    D) Sağa hizalı – Ortalı – Yasla 

63.   Yandaki düğmenin görevi nedir?
A) Metin kutusu ekler                                            B) Seçilen Hücreleri tabloya dönüştürür
C) Seçilen hücreleri birleştirir ve ortalar           D) Seçilen hücrelerdeki yazıları genişletir    

64.   
Yukarıdaki Sayfa sekmesi görünümü için hangi seçenek doğrudur?
A) Üç Excel çalışma sayfası açıktır
B) Şu anda açık olan çalışma sayfası Sayfa1’dir
C) Kursör A5 hücresindedir.
D) Kursör B7 hücresindedir. 

65.   
Yukarıda görülen Ad (Combo) kutusu doğrultusunda aşağıdakilerden hangisi doğrudur?
A) İmleç 18. Sütundadır                                        B) İmleç 3. satırdadır
C) İmleç G18 hücresindedir                               D) İmleç 18G hücresindedir 

66.   
Yukarıdaki seçeneklerin sıralanışı hangi seçenekte doğru olarak verilmiştir?
A) Kenarlık yok – Alt kenarlık – Sol kenarlık – Sağ kenarlık
B) Çift alt kenarlık – Kalın alt kenarlık – Üst ve alt kenarlık – Üst tek alt çift kenarlık
C) Üst ve kalın alt kenarlık – tüm kenarlıklar- Çerçeve – Kalın çerçeve
D) Kenarlık yok – Çerçeve – Kalın çerçeve – Üst ve alt kenarlık 

67.   
Yukarıdaki araç çubuğunun adı nedir?
A) Standart araç çubuğu                                      B) Biçimlendirme araç çubuğu
C) Menü araç çubuğu                        D) Formül çubuğu

68.   Formül girişleri hangi karakter ile başlar?
A) =                                  B) +                               C) –                               D) #

69.   =Eğer(A3<50;”Orta”;Eğer(A3<75;“İyi”;“Pekiyi”))  formülü; A3 hücresinde 67 değeri varken hangi sonucu verir?
A) Hata mesajı verir                           B) Hücre içinde İyi yazar
C) Hücre içinde Orta yazar               D) Hücre içinde Pekiyi yazar 

70.    C3 Hücresinde personelin maaşı bulunmaktadır. Buna göre personel maaşının %15‘ini hesaplayan formül aşağıdakilerden hangisidir? 
A) =C3*15%                     B) =C3*15                     C) =C3*1,5                    D) =C4*1,5 

71.   =ORTALAMA(B1:B5)  fonksiyonunun işlevi nedir?
A) B1 ve B2 hücrelerinin ortalamasını alır.
B) B1 den B5’e kadar olan hücrelerin ortalamasını alır.
C) B1 hücresindeki sayıyı ortalar.
D) B5 hücresindeki sayıyı ortalar.

72.   
Yukarıda D1 hücresine =TOPLA(A1:C1)-B1 yazılırsa sonuç ne olur?
A) 20                                B) 30                             C) 40                             D) 50

73.   
Yukarıda D1 hücresine =MİN(A1:C1) yazılırsa sonuç ne olur?
A) 10                                B) 30                             C) 40                             D) 50

74.   Yukarıdaki D1 hücresine A1 ve B1 hücrelerindeki sayıları nasıl toplatırız?
A) =(A1+B1)                    B) A1+B1                       C) (A1+B1)                    D) [A1+B1]

75.   A1=10 , B1=20 ,C1=30 , D1=40 ise; =MAK(A1:D1) işleminin sonucu nedir?
A) 10                                B) 20                             C) 30                             D) 40                                                                                                                                          

76.   
Yukarıda D1 hücresine =ORTALAMA(A1:C1)yazılırsa sonuç ne olur?
A) 30                                B) 10                             C)  20                            D) 40

77.   
D1 hücresine  =EĞER(A1+C1>30;”KAR”;”ZARAR”) yazılırsa sonuç ne olur?
A) KAR
         B) ZARAR                     C) 40                             D) 60

78.    =B4+B5+B6+B7 işleminin eşdeğeri aşağıdakilerden hangisidir?
A) =Topla(B4;B7)            B) =Topla(B4,B7)         C) =Topla(B4:B7)        D) Hiçbiri

79.    =Eğer(E4>70;"Geçti";"Kaldı") işleminin açıklaması aşağıdakilerden hangisidir?
A) E4 büyük eşit 70 ise Kaldı yazar  B) E4 boş ise Geçti yazar
C) E4 küçük 70 ise Geçti yazar         D) E4 büyük 70 ise Geçti  yazar

80.    =TOPLA (A1:A3;A7)  formülünün açılımı nedir?
A) a1+a2+a3+a7              B) a1                             C) a1+a3                       D) a3+a2

81.    =EĞER(D4>90;"GEÇTİ";"KALDI")  fonksiyonunda GEÇTİ yazabilmesi için D4 kaç olmalıdır?
A) 19                                B) 90                             C) 98                             D) 60

82.   A5 hücresinin karesi hangi seçenekte doğru olarak verilmiştir?
A) =A5*A6                        B) =A5*2                        C) =A5^2                      D) =A2*A5

83.    Aşağıdakilerden hangisi B5 hücresinin değerini imlecin konumlandığı hücre içerisine aktarır?
A) =B5                             B) B5                             C) =B(5)                        D) =5B 

84.   
Yukarıdaki veriler doğrultusunda Ortalama sütundaki not 50 den büyük yada eşit ise “geçti” değilse “kaldı” yazan  formül aşağıdakilerden hangisinde doğru olarak verilmiştir?
A) =EĞER(C2>=50;“KALDI”;“GEÇTİ”)                                     B) =EĞER(C2>=50;“GEÇTİ”;“KALDI”)
C) =EĞER(C2>50;“GEÇTİ”;“KALDI”)                                      D) =EĞER(C2=50;“GEÇTİ”;“KALDI”)  

85.   Aşağıdakilerden hangisi A1 hücresindeki değer 0 ise “sıfır”; A1 hücresindeki değer 0 dan büyükse “Pozitif”, değilse “Negatif” yazar?
A) =EĞER(A1=0;“SIFIR”;EĞER(A1>0;“POZİTİF”;“NEGATİF”))
B) =EĞER(A1=0;“SIFIR”;EĞER(A1>0;“ NEGATİF”;“ POZİTİF”))
C) =EĞER(A1=0;“SIFIR”;EĞER(A1>0;“POZİTİF”))
D) =EĞER(A1>0;“POZİTİF”;“NEGATİF”)  

86.   Aşağıda şıklardan hangisi A1, A2 ve A3 hücrelerinin aritmetik ortalamasının alınmasını gerçekleştirmez?
A) =ORTALAMA(A1;A2;A3)                                   B) =ORTALAMA(A1:A3)
C) =(A1+A2+A3)/3                                                 D) =A1+A2+A3/3 

87.   Aşağıdaki formüllerden hangisinde B2 hücresi ile A2 hücresindeki sayıların farkı alınır?
A) =(B2-A2)                     B) =(B2) FARK (A2)      C) (B2-A2)                    D) =FARK(B2-A2)

88.   Aşağıdaki formüllerden hangisi C1, C2, C3, C4 ve A1 hücrelerindeki sayıların çarpım sonucunu verir?
A) =ÇARPIM(A1:C4)                                              B) =ÇARPIM(A1;C4)
C) =ÇARPIM(A1;C1:C4)                                                         D) =(A1;C1:C4) 

89.   Bir koşulun sonuna bağlı olarak belirtilen iki işlemden birini yapan fonksiyon hangisidir?
A) =EĞER                        B) =DOĞRU                 C) =YANLIŞ                  D) =TOPLA 

90.   Aşağıdaki formüllerden hangisi E1, E2, E3, E4, E5, E6 ve E7  hücrelerindeki sayıların en büyüğünü verir?
A) =MİN(E1:E7)               B) =MİN(E1;E7)            C) =MAK(E1:E7)          D) =MAK(E1;E7)  

91.   Aşağıdaki formüllerden hangisi E1, E2, E3, E4, E5, E6 ve E7  hücrelerindeki sayıların en küçüğünü verir?
A) =MİN(E1:E7)               B) =MİN(E1;E7)            C) =MAK(E1:E7)           D) =MAK(E1;E7)

92.   
Yukarıdaki Excel tablosunda en yüksek  notu aşağıdaki formüllerden hangisi verir?
A) =Topla(B2:B6)            B) =Mak(B2:B6)           C) =Min(B2:B6)            D) =Mak(B2;B6)

93.   
Yukarıdaki tabloda 7 sayısı ile 2 sayısının çarpımını veren formül aşağıdakilerden hangisidir?
A) =Çarpım(A2:C4)         B) =Çarpım(A2;C4)     C) Çarpım(A2:C4)        D) Hiçbiri

94.   
Yukarıdaki tabloda 400 sayısı ile 200 sayısının ortalamasını veren formül aşağıdakilerden hangisidir?
A) =ortalama (A2:B3)                                            B) = topla (A2;B3)
C) =ortalama (A2;B3)                                          D) =Ortalama(A2+B3)

95.   Excel’de B3 ile B7 hücrelerindeki sayıların ortalamasını bulan formül aşağıdakilerden hangisidir?
A) =(B3:B7)/2                                                         B) =ORTALAMA(B3;B7) 
C) =ORTALA(B3:B7)                                             D) (B3+B7)/2   

96.   
Yukarıdaki tabloda notların ortalamasını veren formül aşağıdakilerden hangisidir?
A) =(A1+B1+C1)/3                                                B) =(B1+B2+B3)/3
C) =(B1+C1+D1)/3                                               D) =TOPLA(B2:B4)/3   

97.   
Yukarıdaki tabloda  1999 yılına ait  kâr‘ı  veren D4 hücresindeki formül aşağıdakilerden hangisidir?
A) =B4-C4
                       B) =Topla(B5/C5)         C) =Topla(B5*C5)        D) =B5-C5

98.   
Yukarıdaki tabloya göre 7 , 5  ve 4 sayıların ortalamasını alıp 2 değeriyle çarpan formül aşağıdakilerden hangisidir?
A) =ortalama(A3;C3)*C1                                       B) =A3+B3+C3/2           
C) (A3+B3+C3)/2                                                   D) =ortalama(A3:C3)*C1 

99.   Yukarıdaki tabloya göre 7 , 5  ve 4 sayıların ortalamasını alıp 2 değerine bölen formül aşağıdakilerden hangisidir?
A) =ortalama(A3;C3)*C1                                       B) =A3+B3+C3/2           
C) (A3+B3+C3)/2                                                   D) =ortalama(A3:C3)/C1 

100. Eğer(A2>40;”A2”;”B2”) ifadesinin sonucu A2 değerinin 50 olması durumunda ne olur?
A) A2
                               B) A2+B2                       C) B2                             D) A2*B2

4 comments

  1. bu kadar soruyu nerden buldunuz?????

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

WP-SpamFree by Pole Position Marketing